Unleash the power of 3D
Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #14549 Score: 0
    schulze1963
    Participant
    • Posts 16

    When rendering with cuda I get horizontal stripes in the picture. The last two versions of BfA have this error. This does not happen in Blender Beta.

    #20325 Score: 0
    Reiner
    Participant
    • Posts 4699

    Indeed, not nice. Thanks for the report. I’ll investigate into it.

    EDIT, i cannot reproduce the problem here. Could you please provide an example scene that fails for you? Does this happen with CPU, GPU supported or GPU Experimental?

    Issue is here: https://github.com/Bforartists/Bforartists/issues/588

    #20326 Score: 0
    Reiner
    Participant
    • Posts 4699

    I have uploaded a new dev vesion. There went something wrong with the merge. Means the dev version from sunday was basically nearly the one from last week.

    Maybe this fixes the problem already …

    #20327 Score: 0
    schulze1963
    Participant
    • Posts 16

    Now i have installed the lastest dev, but the problem is still there. My latest Test:

    Rendering only with cpu is ok.

    Rendering with gpu and blender denoising is bad.

    Rendering with gpu without denoising ist ok!

    #20328 Score: 0
    Reiner
    Participant
    • Posts 4699

    So denoising seems to be the problem? Will test tomorrow. Thanks :)

    A example scene would still be welcome ;)

    #20329 Score: 0
    schulze1963
    Participant
    • Posts 16

    In every scene I get the mistake when i use the denoiser. even with the standard box.

    #20330 Score: 0
    Reiner
    Participant
    • Posts 4699

    Thanks. But when you save a scene then you save some settings with this scene too that could probably help me to find out the cause. I can still not reproduce the problem. GPU rendering with denoising on, and it renders just fine. Ah, bug hunting.

    Another thought, and thanks for your patience, but could you reset to factory settings and try again? :)

    #20331 Score: 0
    schulze1963
    Participant
    • Posts 16

    After reset to factory settings the bug is not gone. test file includet

    #20332 Score: 0
    Reiner
    Participant
    • Posts 4699

    Ah, the attachment was hidden. You have to tick display for uploaded attachments. I haven’t found how to do that by default yet, unfortunately.

    Testing the file …

    EDIT, renders still fine. Hmm. Running out of ideas. One last thing that i could try is to download latest Cuda version, and compile with that version. Give me an hour …

    #20333 Score: 0
    Reiner
    Participant
    • Posts 4699

    Just curious, how old is your graphics cards driver? Have you updated it recently?

    #20334 Score: 0
    Reiner
    Participant
    • Posts 4699

    Next dev build is online. Please test.

    https://www.bforartists.de/content/download#devbuild

    #20335 Score: 0
    davis
    Participant
    • Posts 291

    Looks more like a driver error than a problem with BfA-if it is not reproducable? Did you try updating the graphics drivers to the latest version?

    #20336 Score: 0
    Reiner
    Participant
    • Posts 4699

    I have a 1050 GTX card, he has a 750. That’s a completely different shader model. So it says nothing that i cannot reproduce it here. We would need somebody with also a 750 card. It’s stumbling in the dark at the moment. All i can do is to exclude everything possible at my end, and hope that it fixes the problem at one point.

     

    #20337 Score: 0
    davis
    Participant
    • Posts 291

    I have a 750ti as a secondary graphics card, never had a problem with rendering in BfA with it.

    #20338 Score: 0
    NigeC
    Participant
    • Posts 78

    When I was a tester for Thea that result was low GPU memory or overheating

    I have a cr*ppy Quadro 600 so its very unlikely to work with denoising

    Personally I’d be runing Asus GPU Tweak and see whats happening

     

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.
Close Menu